Shopify POS Issue
Incident Report for B Tag Inc
Resolved
This incident has been resolved.
Posted May 17, 2020 - 22:15 CDT
Monitoring
We believe the issue has been fixed at this time - please continue to email your manager if issues continue.
Posted May 17, 2020 - 18:13 CDT
Investigating
We are currently having Shopify Investigate this issue:

Unable to checkout - receiving offline error when trying to checkout on iOS App for iPhone and iPad - Version 6.2.1
Posted May 16, 2020 - 22:04 CDT